2 Replies Latest reply on Apr 7, 2017 10:22 AM by michaeld15147761

    Automatically dismiss Mercury OpenCL error message in AE Render Engine?

    michaeld15147761 Level 1

      Hi there, we're in the midst of setting up an AE render farm using the Render Engine. We have it mostly working, but one issue I just came across is that it gives an error message about Mercury GPU Acceleration. This message needs to be OK'ed before it will render anything. Here's the full error message:

       

      This project was last used with Mercury GPU Acceleration (OpenCL), which is not available on this system. Mercury Software Only will be used.

       

      Given that our render farm will not be easily accessible (it will be in our server room), having to OK this every time we render is not that feasible.

       

      Is there a way to disable this warning? Or can we modify our project settings so this error message doesn't appear?

       

      I've found that there is a preference you can (theoretically) modify to force AE to use the CPU for Ray-Tracing, but we're not even using that. "GPU" is greyed out anyways. We're working on the AE projects on 2013 Mac Pro towers with Radeon FirePro D300 graphics cards.

       

      Any help would be greatly appreciated! Thanks.