1 Reply Latest reply on Apr 7, 2017 1:26 PM by ryanskihead

    PhoneGap available for older Mac OS?

    willsdudich

      Hi-

       

      Is there a stable version of PhoneGap available for an older Mac running OS X Ver. 10.6.8? I couldn't find one on the PhoneGap site. I can't upgrade my machine right  now, but would like to get started using at least an older version of PhoneGap for some app development for work now.

      Thanks.

      -Luther