1 Reply Latest reply on Dec 9, 2008 9:03 AM by tzeng

    Update Error

    srikanth1058 Level 1
      I am getting the follwoing error when it tries to update. the update is happening even with out we placing a new build.

      Here is the log file of the istallation.

      Starting update of c:\program files\black box\black box.exe
      Updating from file:///C:/Users/User/AppData/Local/Temp/flaB48B.tmp/employeedirectory1.air
      Updating to version 5.21
      UI SWF load is complete
      UI initialized
      Unpackaging to C:\Users\user\AppData\Local\Temp\flaC982.tmp
      unpackaging is complete
      application is bound to side-by-side version 1.0
      application is bound to this version of the runtime
      app id BlackBox
      pub id 4417FAB71AC73C7B24474EC7C22E82497754B8D3.1
      AIR file app id, pub id, and version don't match
      installed app id employeedirectory
      installed pub id 1D99ECBB3F0BEB1703239CA45F1329FB83B90825.1
      Requested version: 5.21; AIR file version: 5.21