5 Replies Latest reply on Apr 11, 2017 8:10 AM by dj_paige

    LR: No photos match the filter

    russell_uark

      I have been using LR since the original beta version. I have attended workshops and have taught LR workshops to friends and other photographers.

      My working catalog at my office is 232,660 images. I run two early Drobo drives that have been backed up to a G-Raid 12 T drive.

      The G-Raid is the drive that I work with in LR, though the Drobos are attached.

           Enough of the tech. stuff

      During the last three or so years, my LR will get into a mood for lack of a better word, where it will not let me search through the archives.

      I will  make sure all of the filters are turned off, I am in all photographs and can even copy a file name and paste it into the search line. "No photos match the filter" is the response. I flip through all of the filter toggles and double check my work and repeat. Same result "No photos match the filter". I am trying names, keywords, filenames, contains, contains all, working my way through all filters/fields of search. I do not stack images.

           Our other photographer and our tech person will get the same "No photos match the filter" when they mess with the search on my LR.

      I can go into the "keyword list" on the side bar and click onto the arrow to the right of a keyword and get the proper response. Going back to the top search line and using the same keyword will get the "No photos match the filter" response. "Madness takes it's toll"Restarts, reboots and optimizing of the catalog will not seem to improve the results. Later without changing anything, it begins to give results. I do not know whether to curse or praise in that moment.

      Open to ideas.

      Also, what is the limit of a Lightroom catalog as far as number of images that will run?

      I work w/LR quite a bit and move to PS for the heavy lifting. Most of the times it is great.

      Thank you for your help and time on this matter.