8 Replies Latest reply on Apr 13, 2017 8:18 AM by Brounzer

    Bug in AME? Ignores work area for watch folder renders

    Brounzer Level 1

      Hi all,

       

      Lately we have a setup in our company where we have multiple editors that use AE.

      We have 1 render PC that automatically renders all projects that we save into a specific watch folder.

       

      We're running into the following, what we believe is a bug.

      You can reproduce it as follows:

      - Create a project with a composition

      - See Image 1 below: This composition is 50 sec long but we set the Work Area to 20 sec.

      - We save the project in the watch folder.

      - AME on the render machine immediately picks up the composition and starts rendering. This works great.

      - See Image 2 below: However, AME always ignores the Work Area we selected. It always renders the full sequence. Why?

       

      IMAGE 1:

      Project in AE - 20 sec.PNG

       

      IMAGE 2:

      Project in AME - 50 sec.PNG

       

      The interesting part is that we drag-and-drop the same project file from the watch folder into AME manually, it renders just fine and according to the work area as expected..

      - Disabling 'auto-encode' checkbox in AME also doesn't work. It will still render the full sequence.

      - We have restarted the render PC, created an entirely new project and removed/added the watch folder again. No avail.

       

      We're using the latest versions of AE and AME.

       

      How can we resolve this issue?