3 Replies Latest reply on Jun 9, 2017 5:30 AM by yuvalh20140235

    Proxy Error

    Jessica Gomez

      I'm trying to render a segment of my project but I get the following error:

       

      "current work area settings will cause the proxy to be out of sync with the original"

       

      Someone else has had the same problem.

       

      Thanks

        • 1. Re: Proxy Error
          Szalam Adobe Community Professional & MVP

          Are you using proxies? What are your work area settings?

          What, exact, version of AE are you using?

          • 2. Re: Proxy Error
            Kevin-Monahan Adobe Employee

            Hello Jessica Gomez,

            Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

             

            Thanks,

            Kevin

            • 3. Re: Proxy Error
              yuvalh20140235

              Hey! I had this same problem, but think I solved it more or less.

               

              I started using proxies for the first time today. I have a large project with many pre-compositions. I started turning each pre-composition into a proxy. I chose a pre-comp in the time line window, right clicked it>reveal layer source in project. Next, in the projects panel I right-clicked that original source file > create proxy > movie. The output/export setting seemed fine (Quality : Draft, Resolution: Half, Channels: RGB+Alpha, Quicktime animation, and so on). It worked for the first few proxies, but then I started getting an error:

               

              "Current work area setting will cause the proxy to be out of synch with the original. To avoid this, set the work area start to the first frame of the comp."

               

              If I clicked ok, it tried to create a proxy, but it seemed like the proxy didn't contain anything, or at least the timing was screwed up and it displayed the wrong part of my pre-compostion.

               

              At first I turned off the sound in the export settings, and that worked once. Then I started getting the same error message again. I played around with the render settings until I switched "Time span" to "Length of comp" instead of "work area only". Can't say I fully understand why, but that seemed to fix my issue!