1 Reply Latest reply on Dec 12, 2008 11:44 AM by san_flash

    Flash installed but won't display.

    webtrax
      There is no general support forum, so I will post here. I just bought a HP laptop with the AMD Turion X2 Ultra processor and also just bought Adobe CS3 Web Premium Suite. I installed the entire suite (which took forever) and it installed ok but then when trying to run Photoshop, it first asked for the key and then Photoshop opened it hung. I tried opening Flash and it actually displayed nothing but was running in the background. So, I formatted my new computer and installed only Flash, rebooted, and then tried to start it. I got the serial number screen, did that, and then nothing... but FLash was running in the background. I have seen this exact same problem posted in these forums elsewhere with no resolution. Is this a problem with AMD Turion, Vista, or Adobe? Could it be related to the Adobe flex registration? I did install Flash successfully on an HP laptop with less capability with an Intel Centrino processor. I have tried all the fixes mentioned with no results, with the exception of getting another computer with an Intel processor.