7 Replies Latest reply on Apr 14, 2017 11:17 AM by jakher1927

    Slow performance of LR

    jakher1927

      I have a desktop that is running very slow when I use LR 6.  It is configured with 12 GB of Ram and it still is slow.  I have checked the Task Manger and see that while I am doing a panorama merge, which is not going anywhere, I was using almost 100% if the ram.  Under performance is see that we are up to 11.7 GB of my 12 GB of ram.  In looking at the recommendations from Adobe it seems that they suggest 8 GB of Ram.  Any ideas or suggestions as to what is happening here?

       

      Herman

        • 1. Re: Slow performance of LR
          F. McLion Adobe Community Professional & MVP

          Which exact version of LR are you using?

          What is the exact type of your CPU - how many cores?

          Which OS?

          • 2. Re: Slow performance of LR
            jakher1927 Level 1

            F. McLion

             

             

             

            Here is the information you requested attached.  In addition we have downloaded the latest driver for our video card as well.

             

             

             

            Thanks in advance

             

             

             

            Herman J

            • 3. Re: Slow performance of LR
              jakher1927 Level 1

              F. McLion

               

               

               

              I forgot to include the processer information you requested.

               

               

               

              Intel (R) core (TM) i7-3770 CPU @ 3.40 GH

               

              Installed memory (RAM) 12 GB

               

               

               

              Herman J

              • 4. Re: Slow performance of LR
                F. McLion Adobe Community Professional & MVP

                You can not attach something when you answer posts by mail - We can not see the attachment. You need to login on the web to add an attachment or paste in a graphic.

                 

                OK, the CPU seems not to be the issue - Some report to have issues with CPU's with more than 4 physical cores.

                Did you update to the latest version 6.10?

                Can you give more details when exactly it is slow? In Develop? Did you try to enable/disable the GPU acceleration?

                Adobe Lightroom GPU Troubleshooting and FAQ

                • 5. Re: Slow performance of LR
                  jakher1927 Level 1

                  Thank you for the info.

                   

                   

                   

                  I have not updated to the latest version because I was concerned with this problem and did not want to add another.  Should I update?

                   

                   

                   

                  Everything goes slow when I go into the Develop module.

                   

                   

                   

                  I have turned off the GPU acceleration and it looks like my speed has improved dramatically.  I did a panorama merge and it was completed in significantly less time than before I turned the GPU off.

                   

                   

                   

                  This may have been my problem????

                   

                   

                   

                  Can you tell me what the GPU is supposed to do?  Do you want me to forward my system info via the web?

                   

                   

                   

                  Thank you

                   

                   

                   

                  Herman J.

                  • 6. Re: Slow performance of LR
                    F. McLion Adobe Community Professional & MVP

                    The GPU accelerates most functions in the Develop module - currently only in the Develop module.

                    However, to see some gain you need a beefy GPU and a real gain in performance can only be seen oh Hi-res monitors (4k or higher).

                    Depending on the type of your GPU - though supported - it may be much better to have it turned off. If you are using the GPU (Intel HD4000) integrated in your CPU i7-3770K and don't have a dedicated graphic card you should turn it off.

                    • 7. Re: Slow performance of LR
                      jakher1927 Level 1

                      F. McLion

                       

                       

                       

                      Thank you for the information and we have shut off the GPU and our performance has improved.  I am still getting a momentary (1-2) second delay in any action I take in the Develop module but I have not tried any other modules.  Is that to be expected?

                       

                       

                       

                      I will give you my processor and video card specs which I think are well above the recommended criteria established by Adobe.

                       

                       

                       

                      Intel Core i7-3770 CPU@3401 MHz, 4 core, 8 logical processors

                       

                       

                       

                      12 GB ram

                       

                       

                       

                      Nvidia GTX 980/PCIe/SE2 video card

                       

                       

                       

                      Asus 27” model PB278Q monitor set HDMI at 2560 x 1440

                       

                       

                       

                      I would have expected no delays in my performance and are disappointed that we are experiencing any sort of delay.

                       

                       

                       

                      Any further thought would be appreciated but thank you for your assistance to this point.

                       

                       

                       

                      Herman J.