2 Replies Latest reply on Apr 13, 2017 9:41 AM by jammin109

    PrE15 Failure with saved project using disc menus

    jammin109

      I’m having an unusual problem with saved project using disc menus.  I have a large project with scene markers but without any movie menus.  It saves and opens correctly.  I can add a menu, burn discs, and save the project.  However when I open the project again (now with menus) PrE 15 fails.

      The failure message is from Windows,

      WeFault.exe – No Disk “There is no disk in the drive.  Please insert a disk into drive F:

      Cancel/Try Again/Continue

      Both Cancel and Continue responses result in PrE  terminating with Windows message “Adobe Premiere Elements 15 has stopped working”

      The crazy thing is that I don’t have an F: drive and, per windows, drives F, G, H, and I are “USB drives”.  I do use an external US flash drive, however it shows up as drive L.  I also have an external USB hard drive that shows up as drive K. 

      This happens repeatedly.  Does anyone have an explanation or workaround?

      After losing my project the first time, I recreated it and saved it twice, once with menus, and once without.  The version without menus works fine, and I can add menus and burn discs to it.  But, the saved version with menus causes PrE to terminate.

      Some details:

      Video is hi-def, 1920x1080, of consisting of a dozen MP4 files. 1 hr 45 minutes in length

      Menu is vanilla  “Pan and Zoom” in the “Slideshow” category, without any modification, (i.e., no video, photo, or audio background)

      18 Scene markers

      Blu-ray disc

      Environment:    Windows 10 Pro 64 bit

      Fast Computer: Intel Core i7-6700, 3.4GHz

      Large memory: 32GB

      Large disk storage – 2 TB D: drive for programs and data, plus 256BM C: flash drive for Windows