0 Replies Latest reply on Apr 13, 2017 1:56 PM by sams95637004

    Library eBooks Won't Open on Kobo Touch

    sams95637004

      I have successfully borrowed eBooks from my local library several times before. However, something has recently stopped working.

       

      I am using ADE and everything is authorized with the same Adobe ID. When I download a book, it opens no problem in ADE. However, when I transfer the book to my Kobo, I get the DRM error/no permission to open book on my Kobo.

       

      I have tried uninstalling and reinstalling ADE. I have tried going back to version 3.0, then back to 4.5 I have factory reset my Kobo. I have deauthorized and reauthorized (both the device itself and the program) several times. I have tried signing out of my Kobo account and then re-signing in and re-syncing my Kobo account. I have done all sorts of combinations of those listed actions, and I have done them all several times. Still, the book will successfully download to and open in ADE, but will not open on the Kobo. Same error message every time.

       

      What I do find interesting is, after I transfer the book to my Kobo, if I click on my Kobo in ADE and open the book from within the Kobo menu (as opposed to "all items") I can read the book there as well - no error message.

       

      Does anyone have any suggestions that can help me with this problem?