8 Replies Latest reply on Apr 14, 2017 7:45 AM by Illustrated Oxymoron

    Unable to Keep Italics when Placing Text

    Illustrated Oxymoron

      Hello,

       

      I'm placing a .docx file, into indesign.

       

      The original text has both English and Greek characters. Using the place option, the English characters maintain their italics format, but the Greek characters do not.

       

      If i try to actually copy and paste the text, both English and Greek characters maintain italics, as i setup the clipboard handling appropriately.

       

      Although copy / pasting introduces other problems such as weird gaps between paragraphs and superscripts that get transferred simply as normal text with a baseline shift value of .5

       

      Is there a way to solve either of the import option's problems?