1 Reply Latest reply on Apr 14, 2017 2:52 AM by Just Shoot Me

    Lightroom message when opening files

    VoTo Level 1

      Ich bekomme folgende Meldung:

      "Um eine vollständige Kompatibilität zu garantieren wird für diese Lightroom-version vielleicht das Photoshop Camera-Raw Zusatzmodul Version 9.1 benötigt"

       

       

      I get the following message:
      "In order to guarantee full compatibility, this Lightroom version may require the Photoshop Camera-Raw add-on module version 9.1"