12 Replies Latest reply on Apr 15, 2017 10:26 AM by sarahs24532298

    Catalog won't open after transfer from PC to Mac thru external

    sarahs24532298

      Hi! I'm having some trouble getting my Lightroom catalog to open on my new iMac and I'm hoping someone can help. On my old PC, I went to the folder where the Lightroom information was being stored (catalog, photos, exports, etc.) and copied that onto a WD hard drive that is formatted to work with both PC and MAC. Unfortunately, at the time I was not aware that I needed to also copy over the presets/preferences etc. so I do not have those. I have installed Lightroom on my new computer and the catalog will not open. The first time I tried it, it gave an error message saying something along the lines of: catalog can't open because it's opened in another application. I moved around some stuff and did a reboot and the next time I tried it I got another error message but this time is was along the lines of: catalog can't be opened because the file is not readable or writeable. I once again did some moving around, rebooting, and uninstalling/reinstalling and from that point on, every time I try to open it the program just "thinks". Nothing happens and all I see is the spinning colored wheel. I am able to open a blank/new catalog perfectly fine so I do not think it is the application.

       

      I have also contacted adobe support who took the catalog and did something to it. That version will open but it is missing everything from this year. Is there anything at all I can do at this point? Does anyone know why this is happening? Is the file corrupt, and if so is there anything I can do to recover it? I really only need the files from this year so I am so heartbroken!

       

      Thanks!