2 Replies Latest reply on Apr 15, 2017 12:32 PM by BarbBinder

    Undesired drop shadow on my object strokes

    Bchaddy Level 1

      Hi!

      I'm working on a project in indesign and am by no means an expert so I can't tell if I'm dealing with a glitch or a setting that has been enabled:

       

      Within my project, whenever I create an object then add a stroke to that object, the stroke itself has an undesired drop shadow.  I've tried turning this off in the Stroke panel but that panel doesn't have an option for a drop shadow.  The drop shadow option for the object itself is definitely disabled.  The shadow is on the stroke itself and not the object.

       

      Objects with strokes created more than a few days ago don't have this issue.  Also, if I create an object with a drop shadow in a new project I don't have this issue.  So it appears some sort of stroke drop shadow effect has been enabled for this project?

       

      The issue is slowing my working and driving me mental so any advice would be great!

       

      Thanks!

        • 1. Re: Undesired drop shadow on my object strokes
          Laubender Adobe Community Professional & MVP

          Hi,

          when the document is open where you see the problem with the drop shadow on your stroke:


          1. Do not select anything

          2. Go to the Effects panel

           

          You should see something like that:

           

          Stroke-DropShadow-With-EffectsPanel.png

           

          Trash the effect by dragging the fx icon to the trash can of your Effects panel and the issue should be gone.

           

          Regards,
          Uwe

          1 person found this helpful
          • 2. Re: Undesired drop shadow on my object strokes
            BarbBinder Adobe Community Professional

            Uwe's instructions will reset the defaults so that this won't happen again when you add new strokes in this document. If any of the existing strokes still have the shadow, select them, and repeat the process.

             

            And it's only happening in the one file, right? If it's happening in all of your new documents, you can close all files and follow his steps one more time.

             

            Setting (and resetting) InDesign defaults is explained here:

            Set preferences in Adobe InDesign

            1 person found this helpful