31 Replies Latest reply on May 12, 2017 11:46 PM by edmovi

    This version of Lightroom may require the Photoshop Camera Raw plug-in verson 9.10 for full compatibility

    MomaZunk Level 1

      I am getting this error message every time I open Photoshop from Lightroom after the recent updates of Lightroom(2015.10), Photoshop(2017.1.0), and Camera Raw(9.10.1.739).

      Adobe Creative Cloud recognizes Camera Raw as up to date, but lightroom apparently does not.

      I used the .zip file download for Camera raw to install it again, but I continue to get this error.

      I have rebooted a couple of times, and still no change.

       

      Anyone else see this issue, and know how to resolve it?