4 Replies Latest reply on Apr 17, 2017 8:51 AM by Sue Garibaldi

    Not working anymore

    tonyLa2red Level 1

      Since the latest update (version 2.5) the app refuses to start properly. When starting it shows the startup screen and after a few seconds it returns showing my homescreen on both my iphone 5s (ios 10.3.1) and ipad 3 (ios 9.3.5)

        • 1. Re: Not working anymore
          Sue Garibaldi Adobe Employee (Admin)

          Hi Tony.

           

          Sorry you're having trouble with the app. It may have something to do with the age of your devices. Can you try a couple of things to see if it helps?

           

          * Try force-quitting all the other apps that are running in the background on your device (double-tap the home button, swipe up on all other apps).

          * Try deleting any unnecessary apps, photos or text messages to see if that frees up some space on your device.

           

          Let me know if either of those help.

           

          Sue.

          • 2. Re: Not working anymore
            tonyLa2red Level 1

            Hi Sue,

             

            Thank you for looking into the problem. I tried your suggestions already before posting the problem. It did not get the app working.

             

            I know both my devices are not the latest apple device, but according to the compatibility requirement information the ios 9 is the least required for the app. Both my devices meets that requirement. I can understand why it is not working on the ipad (it IS old and no longer possible to upgrade the ios), but my iphone is using the latest ios available.

             

            Tony

            • 3. Re: Not working anymore
              tonyLa2red Level 1

              Sue,

               

              I tried something more drastically: removing the app from each device and reinstall it again. Now the app seems to work fine.

               

              Thanks again for your time.

               

              Tony

              • 4. Re: Not working anymore
                Sue Garibaldi Adobe Employee (Admin)

                Tony.

                 

                Sometimes with the older devices, it's not actually the version of iOS that becomes the problem, but RAM and processor speed. It can be particularly obvious when trying to create Shapes but sometimes the app crashes as soon as it's launched.

                 

                Anyway, I'm glad a reinstall solved the problem and Capture's working for you again.

                 

                Sue.