7 Replies Latest reply on May 23, 2017 2:34 PM by Kevin-Monahan

    After_EffectsCC (version 14.1.0.57) Can't use Mercury GPU Acceleration on Win(10.0.14393 Build 14393)

    JonHutt22

      I am unable to use Mercury GPU Acceleration. The problem started when I converted a piece of Footage from Premiere Pro CC into a After-effects Composition I got the following message:

       

      Error Message: This project was last used with Mercury GPU Acceleration (OpenCL), which is not

      avaliable on this system. Mercury Software Only will be Used.

       

      Since the initial error I check and the Mercury GPU Acceleration is not avaliable on several different project files.

       

      I have tried reloading the after-effects project. I have tried resetting the After-Effect Preference file. I have also updated my video card drivers. I have checked and it appears I have to most upto date verison of After-Effects. Hardware specs are listed below:

       

      SystemVideo Card

      Windows 10 Home Version: 1607,

      OS Build: 14393.1066

      Processor Intel(R) Core(TM) i7 CPU 860 @2.80GHz 2.80 GHz

      Installed Memory (RAM) 16.0 GB

      System Type: 64-bit Operating System, x64 Based Processor

      My Main Drive is a Samsung SSD Drive PRO 512GB

        AMD Radeon HD 5800 Series

                            Radeon Settings Version - 2016.0226.1531.27895

                            Driver Packaging Version - 15.301.1901-160226a-299900E

                            Provider - Advanced Micro Devices, Inc.

                            2D Driver Version - 8.1.1.1533

                            Direct3D® Version - 9.14.10.1171

                            OpenGL® Version - 6.14.10.13417

                            OpenCL™ Version - 2.0.4.0

                            AMD Mantle Version - 9.1.10.99

                            AMD Mantle API Version - Not Available

                            AMD Audio Driver Version - 10.0.0.2

      Any suggestions are greatly appreciatated. Thank You,