1 Reply Latest reply on Dec 13, 2008 12:31 AM by Peter Grainge

    Search not working in WebHelp

    ramalannie
      I have a project containing hundreds of table definitions, for each I have created a separate topic. For example one such table is FR_STAN_RAW_BOOK and I have created a topic of the same name. The topic is in the TOC and indexed but when I try and search for it using the Search bar in the WebHelp toolbar or the naviagtion pane on the left, the topic is not listed. I'v tried using wildcard characters too but still no results. Any ideas?
        • 1. Re: Search not working in WebHelp
          Peter Grainge Adobe Community Professional (Moderator)
          Wildcards do not work in webhelp.

          I would experiment with:

          - Creating a new topic with a different name but copying the code from the body section so that the topic is otherwise identical.

          - Changing the name.

          - Trying it without underscores (may not be an acceptable solution but might reveal the problem)