3 Replies Latest reply on Apr 18, 2017 2:47 PM by Laura Shoe

    Help !  Import issues on duplicates and Videos after upgrading to LR 6.10

    OlivierAll

      Hello,

      I am using Lightroom to import pictures & videos from various cameras (Canon EOS, Iphone 4, iPhone 6). I am using the same process for years :

      Connecting the camera to the computer USB. Open "Import" application in LR, with option to display "New Pictures" and the option "avoid importing duplicates" clicked. With those options, every 'new pictures' since last import are displayed.. Than I select a destination folder on my computer and click on "import button".

      Note : I am using one single catalog, with a total of about 60K pictures

       

      Everything was working fine for several years....  untill latest upgrade to 6.10... Now Import is not recognizing "duplicates" anymore and importing videos do not work propoerly am facing a big mess in my catalog !

       

      Here are the symptoms I observed so far :

       

      1) All previously imported pictures are not recognized as "already imported". Therefore, even if I select "new Pictures" in the import application and click on "avoid duplicates", it does not work... all pictures in the camera are diplayed as "new"....  and imported when I  click on "Import"... therefore I end up in having lots of duplicates in my catalog and in the folders. This happens on all cameras I connect (canon, iphone,...) this is why I think it is linked to LR recent upgrade.

       

      2) Strange behaviour on imported videos : on the new videos I do import now, the "capture date" is completely wrong ! for example, I took a video on iphone on friday, April 14 ; and when I import it, it is diplayed in LR as if the video was recorded on February 2013 !

       

      3) Some new videos I took on the Iphone are not visible in the import application.

       

      Any help on my issues will be hightly apreciated.

        • 1. Re: Help !  Import issues on duplicates and Videos after upgrading to LR 6.10
          Laura Shoe Adobe Community Professional

          Hi, I hear you when you say you have been doing the same thing for a long time and are experienced, but regarding problem #1, I'll ask this anyway just in case - is there any chance that you renamed the files the first time around? Lightroom won't detect as duplicates files that have different names. 

           

          Regarding #2, in Mac Finder or Windows Explorer, are the file creation dates correct? If so, in LR, try going in the menu bar to Metadata>Edit Capture Time and just hitting OK without making any changes - does that correct it? If so, select all your videos from affected imports and do this.

          1 person found this helpful
          • 2. Re: Help !  Import issues on duplicates and Videos after upgrading to LR 6.10
            OlivierAll Level 1

            Hi Laura, thanks for looking at my concerns. I really apreciate the time you spend on my issues. Ilooked at your questions and suggestions, here are my updates :

             

            on problem#1 : I did not renamed filenames. In the "process" I am using to import files, I am keeping original filenames from the cameras. I add a look at the filenames and attributes in my computer folders and could not find any modification... Now, I have some file that are "duplicates" that have now a "_2" added to the file name before the extension (ex : IMG2021_2.jpg)

             

            on problem#2 : I confirm that files creation dates in Windows Explorer are correct ! (ex : 14/04/2017 for a video file IMG_1991.MOV while the creation date in Ligthroom is 16/10/2013... so the Windows explorer has the right creation date.
            Now, I noticed that I have a picture file with similar name but with jpg extension (ex : IMG_1991.JPG) and this picture was created on 16/10/2013. So it looks like if lightroom is diplaying the creation date of the JPG file ! this is very strange !


            Now, I tried your proposed corrective action  ( going in the menu bar to Metadata>Edit Capture Time and just hitting OK without making any changes). unfortunately, It did not work. ( I have a "Modify all dates" option instead of an "OK" option, but I guess it should work).

            I also tried to manually modify dates on some videos, and it does not work properly. I have a very, very strange behavior ! Lets take an example :

            - when I select video IMG_1991.MOV  and apply a modification moving creation date manually from "16/10/2013" to "14/04/2017", It does not change the dates on the capture date in lightroom... but... another video is modified !!! : IMG_1003.MOV creation date has been modified !!.

            Now, to make it more strange : just after that, I reselect the initial video IMG_1991.MOV and try again to apply the same modification, moving creation date manually from "16/10/2013" to "14/04/2017". The result is that the video IMG_1991.MOV is not modified... but another video file (always the same IMG_1003.MOV creation date has been modified again and the new creation date is now in 2022 ! (... created in the future...).

            Note that I have been very carefull in making sure I selected the right video. The "metada-> Edit Capture time" dialog box displays a snapshot of the video, so no error possible.

            Hope you'll be able to sort this out....

             

            Thanks for your help

            • 3. Re: Help !  Import issues on duplicates and Videos after upgrading to LR 6.10
              Laura Shoe Adobe Community Professional

              You're welcome, OlivierAll! I'm afraid that I don't have the expertise to sort this out for you. Since no one else has chimed in,  I would recommend posting your issues on a different Adobe forum where there is more of a focus on buggy behavior: Photoshop Lightroom | Photoshop Family Customer Community .  Adobe experts participate there regularly.

              1 person found this helpful