1 Reply Latest reply on Apr 19, 2017 12:02 AM by Nanaky

    E_ACT_NOT_READY Authorisation problem

    katiem8263406

      Hi,

       

      For several months now I haven't been able to use Digital Editions on my Macbook Pro as every time I try to open a downloaded book in the programme, a message appears saying 'E_ACT_NOT_READY'. I've tried deleting and reinstalling the programme several times which has never worked. I've also tried deauthorising my account, but each time it says 'Unable to eraze authorisation. Please try again later'.

       

      Any suggestions?

        • 1. Re: E_ACT_NOT_READY Authorisation problem
          Nanaky Level 5

          Windows:

           

              Close all applications.

              Press WINDOWS + R.

              In the Open text box, type regedit and then press Enter. The Registry Editor opens.

              In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

              Remove the Adept Folder.

              In the Confirm Key Delete dialog, click OK.

              Close the Registry Editor.

              Open Adobe Digital Editions and reauthorize..

           

          Macintosh:

           

              quit Adobe Digital Editions.

              Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

              If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

              Open Adobe Digital Editions and reauthorize.