3 Replies Latest reply on May 26, 2017 4:51 PM by Kevin-Monahan

    AE 2017.1 on MAC - serious issues

    malowens Level 1

      After Effects...what the heck is going on in the Adobe camp. Anyone else experiencing the following. I'm on a MAC:

       

      1) Audio previews from the demon world;

      2) AI Layers aren't imported when double clicking in the Project pane. It only imports a straight AI file even with the correct options selected. However, when dragging the same AI file into the project pane, a different import dialogue box pops up and the layers are brought in, as expected, in a new comp.

      3) If a layer has hold keyframes on position and a slider controlling the value, the object still moves even though no numerical value changes in the position properties.

      4) Renaming a layer in a comp makes the text move up so it's not completely visible.

      5) Exporting a panning graphic title (x axis only) with an alpha channel, it produces a white border on the leading edge.

       

      It's been a few months since I've had a proper project in AE, but I thought some of these issues were fixed last year. What's going on?? I'm on a 5K iMac with 16GB RAM, 4GB GPU, 4Ghz i7.

        • 1. Re: AE 2017.1 on MAC - serious issues
          davidarbor Adobe Community Professional

          1) Your audio isn't playing back in real time. This was added a couple minor versions back and I'm not a fan, but I understand the reasoning behind it. It at least keeps your audio in sync when your previews aren't able to play back in real time. If you want to revert to the previous behavior go to Preferences>Previews and check the box that says "Mute Audio When Preview Is Not Real-time"

           

          2) Double-clicking on the Project panel opens the OS import dialog. For some reason the Options section which used to be opened up is now defaulted to closed. I asked about this and was told there was an OS change that was forcing this, and I believe a separate fix would have to be implemented, if it's possible. Anyway, double-click on the Project panel, go to the bottom left, click "Options" and then change the Import As option from Footage to Composition.

           

          3) Can you post a screenshot or screen recording of this happening? For number 3 are both the keyframes Hold keyframes? Can you check the keyframe interpolation between the two keyframes where the movement is happening and see if it's set to anything other than Linear?

           

          4) Can you post a screenshot or screen recording of this happening?

           

          5) Are you exporting with a straight or premultiplied alpha?

          • 2. Re: AE 2017.1 on MAC - serious issues
            Rick Gerard Adobe Community Professional & MVP

            Complete OS and AE version down to the last decimal point please. Workflow details would also help. I'm finding CC 2017 much more stable, easier to use and I'm more productive than I have been in a long time and I'm running it on the latest OSX on 3 different Macs from a Mac Book Pro R (late 2015) to a Mac Pro (Late 2008).

            • 3. Re: AE 2017.1 on MAC - serious issues
              Kevin-Monahan Adobe Employee

              Hi malowens,

              Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

               

              Thanks,

              Kevin