2 Replies Latest reply on Apr 18, 2017 7:54 AM by Marco Palmer

    How can I use a CC 2015 Catalog in a old Version (LR 5)

    Marco Palmer

      Hello,

       

      I use for one year Lightroom CC on a rental computer, now I like to use the catalog from CC 2015 on my own PC where is a "old version" (Lightroom 5) installed. If I try to open the catalog there is a error Message because it was created by a new version. I try to figure out if there is a chance to export the catalog to old version because I know the workaround from other Adobe Products but I couldn't find that option.

       

      Can anyone help me to solve this issue?

       

      PC: MacBook Pro

      OS: OS X 10.11.6