2 Replies Latest reply on Apr 18, 2017 3:58 PM by bearspa

    Help! Lightroom won't start after trying to open a backup

    bearspa

      I'm using the latest version of LR with Win 7.  All was well until I tried to open a backup of a catalog, which LR had saved as a zip file (let's call it zipped.zip). I unzipped zipped.zip, and double-clicked on the zipped.lrcat file, and nothing happened except that a zipped.lrcat.lock file appeared.  Based on postings on the web, I deleted the .lock file, opened LR (which was running another catalog, say, Current.lrcat), and tried to open the zipped.lrcat file from within LR, which closed Current.lrcat, and tried to open zipped.lrcat, and froze.  Through task manager, I saw a process called "bezel" that was Marked as "not responding", so I ended it, and tried to open LR again.  Now, all that LR does is to say that it is "Opening zipped.lrcat", and nothing happens other than the "bezel" program shows up in task manager.  This occurs even if I double-click on the Current.lrcat file, or any other lrcat file.  Lr keeps trying to open zipped.lrcat and fails.

       

      I tried doing a system restore from a restore point, and, after that was done, LR still tries to start with zipped.lrcat, and nothing happens!

       

      How do I get LR to stop doing this and open with Current.lrcat!

       

      This is a bit urgent, as I have a presentation in LR that I need to give next Monday!

        • 1. Re: Help! Lightroom won't start after trying to open a backup
          wobertc Adobe Community Professional

          I have no idea what "Bezel" is.

          But have you re-booted the computer, then restart Lightroom while holding down the [Ctrl] keyboard key? This will give you the option to select the Catalog to load. Choose {Current.lrcat}

          Or, you could use File Explorer to search folders for {Current.lrcat}  and double-click this catalog to Open.

          • 2. Re: Help! Lightroom won't start after trying to open a backup
            bearspa Level 1

            Hi ACP:

            Thanks for your prompt response.  I had done what you suggested.  As I had said, even after double-clicking on Current.lrcat , LR still tried to open zipped.lrcat

             

            However, I realized that the problem was that zipped.lrcat was probably in the preferences file.  So, I found the preferences files, and renamed them, rebooted, and started LR again, and it opened up with current.lrcat!

             

            Whew!

             

            I still have a problem of a bad backup, but at least I can get LR running!

             

            Thanks for your prompt help.