1 Reply Latest reply on Apr 19, 2017 7:23 AM by m_vargas

    need critical updates for adobe Flash Player

    j80r59m Level 1

      To Whom it may Concern; Belarc indicates that my Computer needs;

       

      To Whom it May Concern; Belarc, indicates that my Computer needs the following Adobe FlashPlayer Critical !Security Updates

      that Windows Update has not installed & I can't find!

      APSB17-10ImportantAdobe Flash Player security update for Flash Player 25.0.0.127 Plugin 64-bit
      APSB17-10Important

      Adobe Flash Player security update for Flash Player 25.0.0.127 Plugin 32-bit