1 2 Previous Next 67 Replies Latest reply on Jun 29, 2017 3:46 PM by JimHess

    Lightroom Camera RAW plug-in version 9.10

    GCP_1 Level 1

      Hi there, I have the most recent versions of Lightroom 2015.10 / Photoshop 2017.1.0 and Camera RAW 9.10 installed but i am still getting this message when i edit images in Photoshop from Lightroom:

       

      This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility

      Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu

       

      Any advise would be appreciated.

       

      Thanks,

      Glen

        1 2 Previous Next