4 Replies Latest reply on Apr 19, 2017 10:16 PM by Mohit Goyal

    Importing image to PS 2017.1.0 from LR 2015.10 and I get message that says LR needs CR 9.10

    ERobicheaux

      Mac OS 10.12.4, Just installed the new versions of LR and PS: Now when I go to import an image from LR 2015.10 to PS 2017.1.0 I get the following message:

       

      "This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.1 for full compatibility.

      Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu."

       

      I looked at both applications and they say I have the latest Camera Raw. I uninstalled Lightroom and reinstalled it. Still get the message, Tried the procedure above, it took me to the Creative Cloud menu and it says I am current. ???