4 Replies Latest reply on Apr 20, 2017 7:23 AM by Szalam

    Latest AE update breaks comps

    kjelljakobsen Level 1

      Updated today...bad choice. It seem s AE has destroyed my comps. Some (not all) Anchor points on some .PSD files are totally out of sync. Puppet pins on some layers are totally Effed.

       

      Examples:

       

      1a. Yesterday it looked like this:

      Skjermbilde 2017-04-20 10.46.00.png

       

      1b. Today it looks like this:
      Skjermbilde 2017-04-20 10.45.26.png

       

       

      2a. Yesterday like this:

      Skjermbilde 2017-04-20 10.48.55.png

       

      2b. Today like this:
      Skjermbilde 2017-04-20 10.48.30.png

       

      I have tried to delete preferences. I also have tried the migrate function without any luck...
      Anyone else have the same or know a fix?

       

      My setup:

      Modellnavn:iMac
      Modellidentifikator:iMac14,2
      Prosessornavn:Intel Core i7
      Prosessorhastighet:3,5 GHz
      Minne:32 GB


      Sierra 10.12.4

       


      UPDATE!
      Rolling back to previous version of AE and Media Encoder worked. Now all layers are where they should, so there must be something not working 100% when it comes to animated .psd layers and puppet pins in latest version of AE

       

      Message was edited by: Kjell Jakobsen

        • 1. Re: Latest AE update breaks comps
          Roei Tzoref Adobe Community Professional

          were you using scripts in this project? can you reproduce this bug? try to simplify the project to see where it breaks exactly. you can have both CC2015.3 and CC2017 on the same machine to check. if you want, you could create a minimized project and upload it so I can take a look and see where is the issue exactly.

           

          if this is a bug, you could help track it down so we can report it and save a lot of time and effort for other users.

          • 2. Re: Latest AE update breaks comps
            kjelljakobsen Level 1

            I was using a few simple looping expressions. It worked by rolling back to AE CC2017 version 14.0.
            Reproducing is easy. just install latest version I guess. Anyway I have no time now, deadline approaching.

            • 3. Re: Latest AE update breaks comps
              Roei Tzoref Adobe Community Professional
              AE CC2017 version 14.0.

              careful of them bugs. better to rollback to 14.1 if possible.

               

              Reproducing is easy. just install latest version I guess.

              I have been using this version and have not experienced anything of the sort. when you get a chance, revisit the thread and update on your setup if you want.

              • 4. Re: Latest AE update breaks comps
                Szalam Adobe Community Professional & MVP

                When the deadline is passed, we can try some things to see if we can isolate the problem.

                 

                I am wondering if it has something to do with this bug fix:

                • Layers using CC Composite, Calculations, Set Matte, or similar effects that composite the layer source with the previous effects on the layer, no longer sometimes randomly render in the upper-left corner of the composition when the disk cache is enabled.