4 Replies Latest reply on May 1, 2017 7:13 PM by wobertc

    LR acts as if ACR is outdated

    rgimages Level 1

      I am running Win10 64 using Adobe CC apps LR (release 2015.10) and Photoshop (2017.1.0). ACR version is 9.10. The CC app says all applications are current. However, when I attempt to open up a Canon Raw image (5D MK3) from LR into Photoshop I get the message  "This version of Lightroom may require the Photoshop Camera Raw plug-in version for full compatibility. Please update the Camera Raw plug-in using the update tool in the Photoshop help menu" Then in the same message box it gives the following options:

       

      Don't Show Again

      Render using Lightroom

      Open Anyway,

      Cancel

       

      Any suggestions?