5 Replies Latest reply on Jan 20, 2009 1:49 PM by BD1_Interactive

    Tour de Flex app and plugin crash

    btollenaar
      I launch Tour de Flex in Mac OS with latest version of AIR installed and I get this error:

      This application requires a version of Adobe AIR which cannot be found.
      Please download the latest version of the runtime from
      http://www.adobe.com/go/getair,
      or contact the application author for an updated version.

      Please help!
      Thanks,
      Ben