3 Replies Latest reply on Apr 27, 2017 1:18 AM by taimoormk

    Audio is unsync (moving forward) when rendering

    taimoormk Level 1

      The Scenario:

       

      We have setup AE 2015 along with AEM on our Windows VM. The AE renders out AVI format video dumps into a folder which is being watched by the AEM. It then renders out the AVI to MP4.

       

      The Problem:

       

      I have designed the template in my local machine (Mac OS) and uploaded it to my Windows VM on the cloud. Upon rendering it on the VM, the AVI output has unsync audio in that video file, the first audio clip has been displaced 5-10 frames hence resulting the last (9th audio clip) to be not included in the video file, which is very strange I have never experienced any bug of such fashion.

       

      On my local Mac the video output is rendering just fine as I have done in the template.

       

      What I have already tried out:

       

      On my local Mac I pre-rendered all the layers into MP4 including audio files except the three text layers and a image layer which we are dynamically updating on our VM. Relinked the rendered MP4 (with perfectly synced audio output) back into the template just leaving only 4 dynamic layers as mentioned earlier. Uploaded the template on the VM, rendered it there and we get AVI output with unsync audio, same result I get moving audio to 5-10 frames. I don't get it how come it can change MP4 file upon second render which is very strange to me?

       

      Any help in this capacity would be really helpful.

       

      Thank you.