2 Replies Latest reply on Oct 8, 2017 5:22 PM by felicial38600012

    No Real time playback in After Effect

    MRSeif123

      Hello everyone,

      I have a very big problem !
      My PC specs are : 64gb RAM , core i7 6850k, GTX 1080 Ti 11gb, 500gb SSD ,Windows 10 pro
      I Have After Effect 2017.2
      My problem is that when I'm working on a video or something i click on space-bar (to preview my work), But it doesnt start normally it usually tells me that the FPS is 15 fps and it lags too much!
      Although i give the adobe applications 50gb RAM and I enabled CUDA for GTX 1080 Ti with 8gb of Texture Memory and Ray Tracing is on GPU and Disk Cache is 100GB
      Please Help me!!
      Thanks

        • 1. Re: After Effect Preview Problem
          Dave LaRonde Level 6

          I think the only big problem you have is lack of AE knowledge. 

           

          First, you can NEVER expect to work like a video editing application,  where you just press the space bar and everything plays back in real time. AE IS NOT A VIDEO EDITOR.  It's an effects, compositing and motion graphics application, used for very different purposes than a video editor,  It functions differently than a video editor. Particularly in the way you view your work -- you don't play, you PREVIEW.  tOTALLY DIFFERENT.

           

          I encourage you to go to AE Help and look at the section on Viewing and Previewing.  There are a WHOLE lot of ways to preview that can help.

           

          A good deal of quality time spent here won't hurt, either.....

          After Effects tutorials | Learn how to use After Effects CC

          1 person found this helpful
          • 2. Re: No Real time playback in After Effect
            felicial38600012 Level 1

            Exactly which video on this help page is supposed to help?  I have the same problem.  I'm not looking learned everything before I can learn something.  And, I am NOT pressing the space bar.  I push play.  The video sometimes stops and replays the same section but always it says not in real time.  The video was created in CS5.  I am using CC.  I seem to see this when the original video is somewhat sophisticated in its effects and not for simpler videos.  Again, I'm not looking to study everything on the help site.  I am looking for straightforward help with what should be a common and obvious issue with playback.