28 Replies Latest reply on May 9, 2017 7:03 AM by SJL_Amplify

    RoboHelp 2015 .xpj Files Crashing RoboHelp 2017

    SJL_Amplify

      Recently upgraded from RoboHelp 2015 to RoboHelp 2017. Normally, a project created in the older version updates automatically simply by opening the .xpj file in the newer version. However, RoboHelp 2017 hangs in both Windows 7 and Windows 10 when trying to open the .xpj file created in RH2015.

       

      I've tried all the old stand-bys: rebooting the computer, giving the project hours to open in case it's trying to update, attempting to open projects with a smaller number of files, re-installing RoboHelp on the computer, and installing RoboHelp on a different computer. The end result has been the same. After about 3 seconds, the Starter screen freezes and dims slightly, and RoboHelp continues to churn until I kill it in Windows. I've noticed two messages in the status section at the bottom of the screen: either "loading xxx.xpj" or "Loading DB info."

       

      I also tried deleting the .cpd file and opening from the .hhp file. Same outcome.

       

      One other observation: Typically when updating a project to a new version of RoboHelp, a pop-up displays saying that the project was created in an older version and offers the option to update in the new version. No popup displays before the system hangs.

       

      I am able to create a new project in RoboHelp 2017, so the app seems to be working as long as it's not updating older files.

       

      Anybody else encountered this issue and come up with a work-around?

       

      Thanks,

       

      Steve