2 Replies Latest reply on Jun 23, 2012 12:16 AM by Peter Grainge

    Visual C++ Runtime Library (error)

    olson98
      I'm using RoboHelp 7. When I last closed out of the software about a week ago, everything shut down fine. Today, I cannot open RoboHelp. The message states:
      Microsoft Visual C++ Runtime Library
      Program. . . . . . .RoboHTML.exe
      This application has requested the Runtime to terminate it in an unusual way. Please contact the applications support team for more information.

      I have repaired, uninstalled, reinstalled, searched for leftover files, restarted my PC several times - with no change.

      The only software loaded since I last used RoboHelp is Pocket Controller Enterprise (for getting screenshots from a handheld).

      Help!
        • 1. Re: Visual C++ Runtime Library (error)
          Theodorakis55 Level 1

          I know this is a really old message but in case anyone ever has this problem I figured out what my problem was.  I got the exact same runtime error.   I was moving from RH x5 word to RH9 word and when I tried to open my project in RH9 I got a run error.  The conversion was not the issue, though it only picked up then. I back up my projects week by week so I was able to Isolate when the issue started..as one week would convert to 9 but the next week would not.  I had to remove 2 topics from the current project and then it ran fine.  Something you entered the last time you were on is hanging it up.  Might not be a lot of help but if anyone else has this issue it is a place to start.

          • 2. Re: Visual C++ Runtime Library (error)
            Peter Grainge Adobe Community Professional (Moderator)

            Welcome to the forum Theodorakis

             

            It helps to know it was something in a topic that was changed. It would help even more to know what it was about those topics.

             

            Presumably you needed to recreate them. Did you recreate them with exactly the same content but second time it worked or did you have to change something you suspected of causing the problem?

             


            See www.grainge.org for RoboHelp and Authoring tips

             

             

            @petergrainge