2 Replies Latest reply on Apr 27, 2017 5:39 PM by ManiacJoe

    LR 2015.10 import problem

    Iain N

      Hi,

      I'm relatively new to LR (a year or so..) and not posted before, so hope this all makes sense and is in the right place...

       

      I've just returned from a trip and want to import my photos to LR 2015.10 x64.

      My PC runs Windows 10 with OS/Apps on C:\ and data/images on D:\ (second physical internal drive) with all OS/App updates applied.

      I'm having an issue trying to import my images and have tried various settings/performance changes, reboots etc along with internet and community searches.

       

      Previously, I would open LR and go to Library Module, then in left hand Navigator panel go to Folders section.

      From here click the + symbol and Add Folder then navigate to the required folder, select it and import process should begin.

      Unfortunately, when I do this LR starts to analyse the folder but nothing much happens - after a time the program header bar says ...-Library (not responding).

      At this point the only option is to force close the program.

      Doing some testing, I have tried loading files from different folder locations etc, but the only time it seems to work is if the import folder has relatively few images (40-60).

      The folders I want to import have maybe 150-400 files in each of them.

       

      Confusingly, I discovered that if I go to File > Import Photos and Video... then the imports work fine - at least so far so good.

      So this method works, but I like the first method as I find it easier to see what has already been imported.

      This is, therefore, not a show stopper, but has anyone else experienced this and is there an explanation and/or fix for this behaviour?