2 Replies Latest reply on May 1, 2017 8:15 AM by NumberCruncher50450

    Can't Open a pic in PS

    NumberCruncher50450

      I just installed PS 2017 cc on my Windows 10 computer.  I can't even get started with following a tutorial because the program will not open a picture for me.  I presume its a graphics card problem, but since I'm not a tech guru, I really don't know how to proceed.  My computer (and graphics cards) are older than 2013 but I should have plenty of memory (16 gb).  It appears as though I've got two graphics cards, an Intel HD graphics card, and an AMD graphics card.  Do I need to change either or both of these out?

       

      By the way, when I open PS preferences in order to check "Use Graphics Processor", I can see the option but I can't check or uncheck it.  It's shaded and simply doesn't accept input.

       

      What do I need to do to get PS to work on my desktop Windows 10 pc?

        • 1. Re: Can't Open a pic in PS
          Trevor.Dennis Adobe Community Professional (Moderator)

          In Preferences > Performance, does it show one of the GPUs, and if yes, which one?

          I take it this is a laptop?  I am not familiar with AMD GPUs, but there will be a Preferences or Control Panel for it in the Task Bar pop up.  You'll find an option somewhere to select the AMD GPU over the onboard Intel, but using it will affect how long it runs from the battery.

           

          You need to make very sure you have the most recent drivers, and source them from the GPU makers site rather than the maker of the laptop.

          1 person found this helpful
          • 2. Re: Can't Open a pic in PS
            NumberCruncher50450 Level 1

            Hi Trevor;

             

            I may have solved the problem.  But no, my computer is a desktop.  Preferences inside PS couldn't do it.  I ended up alternately turning off (disabling) each of two graphics drivers.  Each time, when I re-opened up PS, I could then open a file and start working (which I haven't really done, yet).  I have 2 screens.  When I disabled the AMD driver, only one screen worked.  When I turned it back on and disabled the Intel driver, then both screens worked.  I haven't really exercised the application yet, but at least I can start learning and working.

             

            Thanks for your help.

             

            John