1 2 Previous Next 61 Replies Latest reply on Sep 22, 2017 11:43 AM by sdfox7

    "Couldn't Load Plugin": New Beta 26.0.0.89 PPAPI does not work in Chrome, Windows XP

    sdfox7 Level 1

      The new beta 26.0.0.89 released on 4/27 does not work in Chrome and Windows XP. All previous versions did.

       

      Windows XP is still a supported operating system. Also, the normal Internet Explorer and Firefox plugins work correctly, both on Windows 2000 and XP. It's only the Chrome PPAPI that does not. Available from this page: Download Adobe Flash Player 26 Beta for Desktops - Adobe Labs

      Direct link on that page is: https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/install_flash_player_ ppapi.exe

       

        1 2 Previous Next