1 Reply Latest reply on May 2, 2017 12:29 PM by Szalam

    After Effects CS4 "Quicktime compatible version not found" error

    kiran4747

      Hello guys,

      I was getting a crash report for after effects. So I saw some tutorials and found out that I should delete the preferences by doing Ctrl+Shift+Alt by clicking on after effects and so I did that. By doing that I was able to solve the crashing problem but there came another error. Whenever I started after effects it gave this error "quicktime functions are disabled because quicktime compatible version is not found". I did install the compatible version for cs4 which is 7.4.5. but it didn't  work. I even copied the QTCF.dll file into the support files of after effects but still it didn't work. I even reinstalled after effects after installing quicktime but nothing worked. Please help me guysssss.