2 Replies Latest reply on May 2, 2017 12:58 PM by Szalam

    Problems Rendering Sequence of .AI files with "More Accurate" Antialiasing Settings

    ndjohnson527

      Hi all, I've searched around online for a while and couldn't find anything recent about this issue.

       

      I'm working in AE CC 2017, on a 2015 iMac, 16 GB RAM, 4 GHz Intel Core i7, with 16 GB RAM. My graphics card is an AMD Radeon R9 M395 2048.

       

      I've got multiple different compositions, all of them set to continuously raster, and in each composition, I have dozens of .ai files (along with .movs, .psds, etc.), and many of the .ai files have photo assets in them. In order to prevent the photo assets from looking very jittery upon render, I've had to set the the antialiasing settings for each to "More Accurate," which seems to be causing the the following error: "after effects error : cannot allocate enough memory to antialias file (50:5)"

       

      This is happening to every composition I try to render when I have .ai files in them with "More Accurate" antialiasing set. When I change them back to "Faster," they render out fine. I've already tried setting AE to purge every 2-20 frames during Make Movie (via the Secret) menu. This didn't work, and I haven't been able to find any other ideas online.

       

      I did see another post on this forum from 2012, but, while it said it was answered, they just said that it was most likely a bug and there was no solution so I was hoping maybe, 5 years later, there has been a solution?

       

      Is it possible that I actually just don't have enough memory, as the error is saying?