2 Replies Latest reply on May 2, 2017 10:17 AM by wilhemina3

    Unable to turn off GPU in Indesign

    wilhemina3

      I have a problem with my iMac constantly freezing with Indesign in the same way as discussed in this thread (running Sierra 10.12.14): Macbook pro freezes while running any Adobe application

      It seems switching off GPU might resolve it (albeit rather unsatisfactorily) but I am unable to uncheck GPU in Preferences. It is greyed out. Only 'Animated Zoom' is available to uncheck.

      Can anyone advise how to resolve this?