2 Replies Latest reply on May 2, 2017 8:01 PM by John Waller

    Edit in Photoshop gives:Lightroom may require Camera Raw 9.10

    Smeghead_rimmer

      The full error message is

       

      This Version of Lightroom may require the Photoshop Camera Raw Plug-in version 9.10 for full compatibility.

       

      My Versions:

       

      MacOS 10.12.4

      Lightroom: 2015.10  Camera Raw 9.10

      Photoshop 2017.1.1

      Camera Raw (in PS) 9.10.0.739

       

      So how do I get Lightroom to recognize the correct version of Adobe Camera Raw?

       

      Bob.