4 Replies Latest reply on May 3, 2017 9:58 PM by Vit Kovalcik

    Disabling 1:1 previews when Exporting with "Add to this Catalog"?

    Vit Kovalcik Level 1

      Hello, when exporting batch of files with "Add to this Catalog" checked it works, but for exported every file there is a new task generating 1:1 preview (or so it announces in the top left corner). This is unnecessary and it is slowing down the export. Is it possible to turn it off? So far, I haven't found a setting that would have any effect on this


      Thanks for any advice!
      Vit