2 Replies Latest reply on May 7, 2017 2:45 PM by joefry99

    Lightroom CC freezes when upgrading a catalog

    karinav6539382

      Hi

      I just got lightroom creative cloud yesterday.  I've been trying to use it, but when I try to open my old (lightroom 3) catalog, it tries to upgrade.  When it gets to "preparing new searchable data," it just gets stuck about half-way through.

      I tried leaving it overnight last night, & it still didn't work.

      I tried sitting at my computer for a few hours today, to babysit it, and that didn't work.

      I tried restarting the computer.  That hasn't worked. 

      When I try to cancel the upgrade, it just freezes & I have to force the program to quit. 

       

      Some additional information:

      *I'm using a PC (windows 10)

      *My internet connection comes and goes.  Part of me wonders if it needs to be connected to the internet because of the Cloud?  Although, I've had it connected for a good hour now, and that hasn't seemed to help....

       

      Thanks in advance!