5 Replies Latest reply on May 17, 2017 8:59 PM by thiagor84729338

    Problem with all products adobe

    thiagor84729338

      I'm having problems with the after effects, premiere and media encoder software. In all of them the audio lags behind the rendering or even the preview.

       

      This is a problem that in my research I found that many have. All software is in the latest version.

       

       

      After Effects

      Premiere

      And

      Media encoder 2017

        • 1. Re: Problem with all products adobe
          Szalam Adobe Community Professional & MVP

          Do you want help or are you just here to get out your frustration?

           

          If you want help, we will need more information in order to help you. We don't know what OS you're using, what hardware you have, or even the exact version numbers of the software you are using. While there may be some people experiencing similar issues, the issue isn't widespread and their underlying issues might be different from yours but with similar symptoms. For what it's worth, I haven't been hearing of many audio sync issues with the recent releases of After Effects.

          • 2. Re: Problem with all products adobe
            thiagor84729338 Level 1

            My dear, I'm frustrated, yes. But I also want help.

             

             

            It's absurd what adobe does with us, expensive software, I'm not working on days with adobe.

             

             

            My system is windows 10 pro

            All software is version 2017 downloaded from adobe cloud

            I recently reinstalled windows, with all the drivers up to date and even before reinstalling the software I already had this problem.

             

             

            I cleared the caches and disabled the h.264 decoding, but it did not help.

            • 3. Re: Problem with all products adobe
              Szalam Adobe Community Professional & MVP

              thiagor84729338  wrote

               

                I cleared the caches and disabled the h.264 decoding, but it did not help.

              What do you mean you disabled h.264 decoding?

              When you say the audio lags, could you please be a bit more specific as to what is happening?

              Also, details on your audio hardware would be helpful.

              • 4. Re: Problem with all products adobe
                Kyle Hamrick Adobe Community Professional

                Is this a new issue, or one that you've had for awhile/through multiple Adobe versions?
                If you've found others with the same problem, can you post links? That may help us pinpoint what's happening.
                It seems likely that something about your hardware/drivers, or how they're set up in your Adobe software, is the culprit.

                • 5. Re: Problem with all products adobe
                  thiagor84729338 Level 1

                  I was able to solve the problem. All videos recorded with variable flames give this specific error.

                   

                      Em Quarta-feira, 17 de Maio de 2017 11:12, Szalam <forums_noreply@adobe.com> escreveu:

                   

                   

                     

                  |

                  You have been mentioned

                  by Szalam in Re: Problem with all products adobe in Adobe Community - View Szalam's reference to you 

                  thiagor84729338  wrote   I cleared the caches and disabled the h.264 decoding, but it did not help.

                  What do you mean you disabled h.264 decoding?When you say the audio lags, could you please be a bit more specific as to what is happening?Also, details on your audio hardware would be helpful.

                  Participate in the conversation by replying to this email

                   

                   

                   

                    This email was sent by Adobe Community because you are a registered user.

                  You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences   |