0 Replies Latest reply on May 8, 2017 11:20 PM by herru2085885

    Flash per GPO verteilen - Fehler 1603 bereits neuere Version installiert

    herru2085885

      Hallo, ich habe ein Problem beim verteilen von ADOBE Flash. Es wird ein Windows 2012 Server verwendet und mittels Gruppenrichtlinien auf die Win7 Clients verteilt. Hierfür verwende ich das msi File von Adobe selbst.

       

      Laut div. Seiten im Internet soll man für jede neue Flash Version eine neue GPO machen, in welcher das Paket nicht als upgrade angegeben ist. Problem bei jedem Start des PCs wird erneut versucht das FLASH Plugin zu verteilen obwohl die gleiche Version schon installiert ist. Deshalb kommt es dann zu folgenden Fehlermeldungen:

       

      Die Installation der Anwendung Adobe Flash Player 25 ActiveX der Richtlinie SOFTWARE Flash IE 25.0.0.148 ist fehlgeschlagen. Fehler: %%1603

       

      Product: Adobe Flash Player 25 NPAPI -- Error 1714.The older version of Adobe Flash Player 25 NPAPI cannot be removed.  Contact your technical support group.  System Error 1612.

       

      Die Änderungen an den Softwareinstallationseinstellungen wurden nicht angewendet. Änderungen an der Software konnten nicht übernommen werden. Ein vorheriger Protokolleintrag mit Einzelheiten sollte vorhanden sein. Fehler: %%1603

       

      Product: Adobe Flash Player 20 ActiveX -- Error : The version of the Player that you are trying to install is lower than what is currently installed

       

      hat jemand eine Anleitung von Adobe wie die GPO aussehen soll?

       

      DANKE