3 Replies Latest reply on May 11, 2017 8:45 AM by rob day

    Bleeds

    matthijsv92218557

      I have a problem with exporting a booklet to a pdf. The printing company wants to have it so the document has all the pages page by page instead of spreads so they can put everything together. they also want to have 3mm on every side to cut of. I tried to use a 3mm bleed but ended up with a bit of blank on the left of the first page and with pieces of the page next to it. Is there anyone that knows how to fix this?Screen Shot 2017-05-11 at 16.44.23.png

        • 1. Re: Bleeds
          Derek Cross Level 6

          When you use the InDesign Acrobat PDF Presets, select Pages (not Spreads) and under the Marks and Bleeds tab select "Use Document Bleed Settings".

          • 2. Re: Bleeds
            Danny Whitehead. Level 4

            I'm presuming this is a saddle stitched booklet. They probably don't actually need the bleed on the spine/inside, as there will be a fold there rather than a trim. If your ID document is set up as spreads, set your bleed to 3mm on all edges except the inside, and then do as Derek advised.

            • 3. Re: Bleeds
              rob day Adobe Community Professional & MVP

              Looks like you first page art doesn't cross into the inside (left) bleed area. It should be something like this where the document includes inside bleeds and on export I'm checking Use Document Bleed Settings and including both Bleed and Crop marks:

               

              Screen Shot 2017-05-11 at 11.44.30 AM.png

               

              Screen Shot 2017-05-11 at 11.36.29 AM.png

               

              In Acrobat:

               

              Screen Shot 2017-05-11 at 11.37.14 AM.png