8 Replies Latest reply on Aug 9, 2017 1:21 PM by Szalam

    After Effects Crashes on Startup

    HXGamer

      Hi, I have After Effects 2017. I'm a very active user of it, and it has always worked perfectly for me. However, today, I tried opening it, and it didn't work. It keeps crashing. Please help!

       

      Etrecheck Log

      crash etre - Pastebin.com

       

      After Effects Crash Log

      crash log - Pastebin.com

        • 1. Re: After Effects Crashes on Startup
          Szalam Adobe Community Professional & MVP

          Remove your custom workspaces from the preferences folder and restart After Effects.

          Let us know if that works.

          • 2. Re: After Effects Crashes on Startup
            Kevin-Monahan Adobe Employee

            Hi HX Gamer,

            Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

             

            Thanks,

            Kevin

            • 3. Re: After Effects Crashes on Startup
              webdeveloperjc

              I am experiencing the same issue. With the new update that was just released in June (CC 2017, 14.2), I realized that it erased my previous workspace, so I went and created a new one with my settings (I have 3 windows, so I spread across the 3 my custom set up workspace), well there is no way I can open AE, it just crashes and crashed and crashes. I have to then delete the preferences file and start the program in default mode. This is embarrassing, I even called support and all they could tell was do not create your own work space, work under the default set up.

               

              What the heck is going on? how is this possible? what kind of answer is that?

               

              Mostly my error will display this message, it will open everything, then a pop up menu saying loading animation presets and effects, then just crash, over and over and over again.

               

              Come on. Anybody from ADOBE could help figure out what wrong, this is not good for AE guys

               

              Please help! Thx ;-)

              • 4. Re: After Effects Crashes on Startup
                Szalam Adobe Community Professional & MVP

                I had the problem too. I haven't found out what, exactly, causes it yet. I just make sure to switch back to a default workspace before I close AE.

                • 5. Re: After Effects Crashes on Startup
                  scawelti Level 1

                  I am also experiencing this EXACT issue. I have had to reset my preferences (and loose all my saved render templates, window layouts etc) several times and it's very frustrating. Please help.

                  • 6. Re: After Effects Crashes on Startup
                    Szalam Adobe Community Professional & MVP

                    scawelti  wrote

                     

                    I am also experiencing this EXACT issue. I have had to reset my preferences (and loose all my saved render templates, window layouts etc) several times and it's very frustrating. Please help.

                     

                    Does switching back to a default workspace before closing help you?

                    What third-party extensions, scripts, plugins do you have docked or floating in your layout?

                    • 7. Re: After Effects Crashes on Startup
                      scawelti Level 1

                      Hi! When I delete the preferences file it starts up no problem. I am using a few other scripts/ windows in my layout - Ease and Wiz, Duik, Dugr, ft-toolbar2

                       

                      I believe it is related to my workspaces somehow. Very frustrating.

                      • 8. Re: After Effects Crashes on Startup
                        Szalam Adobe Community Professional & MVP

                        Very frustrating indeed!

                        I was discussing this issue with some other users and it seemed to be related to the stacking setup of the docked panels. Try not having any of the third-party things actually docked into the interface. Or, at least changing the kind of docking you've got going on.

                        Or, do what I do and just switch to a default layout before quitting.