1 Reply Latest reply on May 15, 2017 12:26 PM by dj_paige

    Why Lightroom 2015.10 Error Message When Opening Selected Photos as Layers in Photoshop?

    Witt H

      I don't understand why I am receiving the following error message when I choose to open selected raw format photos as layers in Photoshop (Photo > Edit In > Open as Layers in Photoshop):

       

      “This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility. Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu.”

       

      I am receiving this error message in spite of the fact that I am already updated to Lightroom 2015.10 Release, Camera Raw 9.10.