1 Reply Latest reply on May 26, 2017 3:00 PM by SteveWeinrebe

    Graphics requirement

    mirraju1717

      i am using PS-2015 cc.

      my available graphics memory is 2046mb that almost similar or greater to support 3d layer.

      Unfortunately- i am not able to use 3d effect ,it shows me my video card memory not approach minimum requirement to use that option.

      here is the system info-

      glgpu[0].GLVersion="3.0"

      glgpu[0].GLMemoryMB=2048

      glgpu[0].GLName="Intel(R) HD Graphics"

      glgpu[0].GLVendor="Intel"

      glgpu[0].GLVendorID=32902

      glgpu[0].GLDriverVersion="20.19.15.4624"

      glgpu[0].GLRectTextureSize=16384

      glgpu[0].GLRenderer="Intel(R) HD Graphics"

      glgpu[0].GLRendererID=1026

      glgpu[0].HasGLNPOTSupport=

       

       

      Please help me to find it..

      already i have another pc same processor , only motherboard is different.

        • 1. Re: Graphics requirement
          SteveWeinrebe Adobe Community Professional

          Make sure you have the latest driver installed for the Intel graphics card, and that in Photoshop's Performance Preferences you have Use Graphics Processor checked. However Photoshop does prefer discrete graphics cards, vs. dedicated ones like the Intel HD graphics and it's possible that the card and driver combination isn't compatible with Photoshop 3D.

           

          Since you have Photoshop CC 2015, you might consider installing the latest version, CC 2017 and see if that helps, or install an earlier version of Photoshop (also from the CC app) that might be compatible. You can install newer or older versions via the Creative Cloud app and make sure to choose the option not to delete current versions if you want to also keep CC 2015 when installing CC 2017.