4 Replies Latest reply on Sep 19, 2017 2:37 AM by jenna domer

    The macOS Sierra 10.12.5 Update has destabilized LR

    ajm057LR

      So as usual on my Macs I install the updates as they are released by Apple as noted below the Sierra 10.12.5 update is supposed to do a bunch of things -- all sounded good to me - so I went ahead. Now LR does not recognise where my files are and a number of other apps simply cannot find directories/folders that have existed for years. I have rebooted/restarted a number of time. Disconnected external raids/HDDS etc etc etc and still get the same problem. It is too early to tell if there are compatibility issues between Sierra 10.12.5 and LR CC 15.10 or not -- but I am already irritated and getting increasingly concerned.

       

      The problem is that my 2 Raids - AJM LACIE THUNDERBOLT and AJM LACIE THUNDERBOLT2 no longer appear as separate drives - these have 70TB of storage; where as I have a 1TB SSD as my Mac HDD; these drives now appears as volumes within Macintosh HD -- which they are not.  I have  over 150,000 files stored on each of these volumes with their LR data and now they appear as shown below.

       

      When I look at images within these new "volumes" they show that the source image cannot be found. I have tried to reconnect the folders -- to their actual location and this does not seem to work. I have tried reimporting from the source volumes as new copies and I get the same result.

       

      These separate drives, folders and files are all visible and unchanged in finder and Adobe Bridge. However, to troubleshoot this - I restarted in Safe Mode; ran first aid and found no issues.  I unplugged and replugged in all drives, turned all off and on again etc....  So it does not look like it is a MAC OS X issue.

       

      Has anyone suffered the same problems and has anyone who did fixed this ?

       

      Screen Shot 2017-05-17 at 11.52.35.png