3 Replies Latest reply on Oct 6, 2008 2:52 PM by Zie2D

    Can't create new projects in RoboHelp HTML 7

    Zie2D
      When I try to create a new projects in RoboHelp HTML 7, the Projects Type field is blank on the New tab of hte New Project dialog box. I just bought this product after using the trial version for 30 days. I can open the projects I created before but can't create new projects. Help! I need it now!
        • 1. Re: Can't create new projects in RoboHelp HTML 7
          Peter Grainge Adobe Community Professional
          So it was working OK in the trial version but not now?

          Did you just add the serial number to upgrade? If not, how did you upgrade?

          • 2. Can't create new projects in RoboHelp HTML 7
            Zie2D Level 1
            We bought the Technical Communication Suite to upgrade to the liceensed version. When installed, I choose Captivate in which to enter the serial number to activate the software.

            Since I posted this, I tried uninstalling RoboHelp and reinstalling it, then did the same for the entire suite. Now RoboHelp will not start at all, just gives me an error message, "You cannot use this product at this time. You must repair the problem by uninstalling and reinstalling the product or contacting your IT administator or Abobe customer support for help."

            When I posted my problem to Customer Support, I got a generic answer to go to http://www.adobe.com/support/robohelp/, which led me back to this forum.

            I do not want to call tech support again. I spent an hour and a half on two calls to them and they know nothing.

            I did successfully install the Tech Comm Suite to my home computer (Vista) in accordance with the licensing agreement that you can install it on two computers, if the user is the same person, No problems there but my work computer (XP SP3) is still hosed.

            Any ideas? Anyone else ever had this problem?

            TIA
            • 3. Re: Can't create new projects in RoboHelp HTML 7
              Zie2D Level 1
              OK, this problem is solved -- the problem was RoboSource Control 3.1. I realized that I had installed RoboSource Control 3.1 during my Trial install (the option to install it is checked by default). By re-running the Trial download (thank God I saved it) I was able to uninstall RoboSource Control 3.1. (I could not uninstall it using the Tech Comm Suite installer or the Add/Remove function in the Windows Control Panel)

              Then I ran the Tech Comm Suite install and reinstalled RoboHelp 7 (without installing RoboSource Control 3.1).

              Now RoboHelp 7 HTML works again. Note that only the HTML version was screwed up -- the Word version ran OK, I just don't need it.

              Finally, I just want to say, Adobe Tech Support *SUCKS*. After spending a half hour on my initial call on Sept. 26th, "Ken" directed me to the Adobe Support web page and told me to enter my problem myself -- thanks for nothing, Ken. He promised a 24 hour turn around, which did not happen.

              When I called back on Sept. 29th, I wasted another hour with Natasha and Sam, who had me run CSClean, which wiped out my registry entries for Acrobat and Photoshop, forcing a reinstall of those products. Of course, that did not help me at all.

              Adobe, please stop outsourcing your Tech Support to India -- those guys know nothing!

              The replies to this issue on the "Customer Support Portal" have been slow, indifferent and unhelpful. Shame on them!

              I'm posting this fix to this problem on this Forum, so the next poor slob may be able to fix their problem themselves as I did, 'cause Tech Support sure won't help!